Objevena kritická chyba v Internet Exploreru

Pokud jste majitelem zařízení s operačním systémem Windows 7 a nižším, pak se právě Vy můžete stát obětí nové hrozby v prohlížeči Internet Explorer.

Společnost Microsoft varovala uživatele internetového prohlížeče Internet Explorer verze 9 a nižších před kritickou bezpečnostní chybou, která umožní útočníkovi získat kontrolu nad Vaším PC pomocí ActiveX prvků.

Problémem je nesprávný přístup k objektům ActiveX, které byly na stránce nesprávně aktivovány nebo odstraněny.

Ve službě Windows Update zatím bezpečnostní záplatu nečekejte, pokud však chcete mít svůj počítač chráněn, k dispozici je aplikace Microsoft EMET (Enhanced Mitigation Experience Toolkit), který blokuje podobné přístupy k ActiveX. Program je dostupný zdarma na stránkách Microsoftu.

Zvýšit ochranu můžete i nastavením zabezpečení internetových zón na hodnotu High, která bude automaticky blokovat všechny skripty včetně ActiveX.

Pokud jste majitelem jedné z Preview nebo RTM verzí systému Windows 8, Váš prohlížeč Internet Explorer 10 je vůči této hrozbě plně chráněn, nemusíte tedy stahovat žádné záplaty.

Autor: Ozzy

Sdílejte tento článek na

Odeslat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *

Translate »